12 plant 12KW PPK shenanigans(Revolution Micro DEva 1000w tester side by side)

Discussion in 'Hydroponics / Aeroponics' started by DesertHydro, Sep 26, 2017.

  1.  
    DesertHydro

    DesertHydro Well-Known Member

    rodger that, got a shit ton in the aero and shit ton in wool.
     
    ttystikk likes this.
  2.  
    ttystikk

    ttystikk Well-Known Member

    Good show. I'm a big fan of backups.
     
  3.  
    DesertHydro

    DesertHydro Well-Known Member

    everything is chugging along. seeing some improvements all around. if i dont see major turn around in the next few days im gonna drop the co2 and the temps back to normal. ezcloner is showing some nice fish bone roots on about half. gonna experiment with scraping/scoring since ALL of the roots are coming out of the tiny spot where they were cut at a 45. i could have sworn i read somewhere not to scrape cutting in an aerocloner but maybe im wrong after seeing what im seeing now.
     
    ttystikk likes this.
  4.  
    ttystikk

    ttystikk Well-Known Member

    I've seen people get good results from scraping the stems of their clones. It's important not to do too much of it.
     
    Budley Doright and DesertHydro like this.
  5.  
    CoB_nUt

    CoB_nUt Well-Known Member

    I don't scrape, don't cut at an angle. All in a diy aero cloner with just tap. Roots all busting outta any place they can. I'll snap a pic a bit later for ya. Could just be my veg environment tho, humidity is elevated 65-75rh in the veg TENT with good airflow o'course.
     
    ttystikk likes this.
  6.  
    ttystikk

    ttystikk Well-Known Member

    I think high RH has a lot to do with it.
     
    CoB_nUt likes this.
  7.  
    DesertHydro

    DesertHydro Well-Known Member

    updates! PPKs are rockin and things are filling in finally. had plenty of issues this run but i think i figured each one out and have been implementing changes accordingly. next round should be smoother(hopefully).

    i know these look a little ugly. i still consider this round a beautiful failure. any damaged leaves you see are old and no longer progressing. gonna pull them all tonight. they are also still heavy on the N from before. i dropped the food back to 1.2 but they really havent lightened any.

    my tested clones are kicking ass, the seeds are iffy lol. only time will tell. i think im 2-3 weeks out still. timeline got thrown off from the monster cropping causing delays in the transition.
    IMG_20171217_140951.jpg IMG_20171216_182039.jpg IMG_20171216_182104.jpg IMG_20171217_141458.jpg IMG_20171217_141741.jpg
     
    OneHitDone, ttystikk and CoB_nUt like this.
  8.  
    CoB_nUt

    CoB_nUt Well-Known Member

    Me likey, nice perseverance and bounce back.,Steady she goes!
     
  9.  
    DesertHydro

    DesertHydro Well-Known Member

    still no purple. I think bout 2 weeks left
     

    Attached Files:

  10.  
    ThatSpudGuy

    ThatSpudGuy Well-Known Member

    Sweet setup man
     
  11.  
    DesertHydro

    DesertHydro Well-Known Member

    thanks man. the system is bad ass but the setup was shit. lots of rookie mistakes this run. learning curve and such. big changes coming next round. dosatrons, less wasted space, proper training, VPD etc etc.
     
    ttystikk likes this.
  12.  
    DesertHydro

    DesertHydro Well-Known Member

    coming down in the next couple days. the next round is looking proper! i took the right 2/3 of the table and spread them out in the main room under the COBs. they should react well.
    MVIMG_20180106_130942.jpg MVIMG_20180106_131006.jpg MVIMG_20180107_151724.jpg MVIMG_20180107_180115.jpg
     
    CoB_nUt and ThatSpudGuy like this.
  13.  
    DesertHydro

    DesertHydro Well-Known Member

    lots of bullshit going on..... the damage was done to the ppk plants with the overwatering on the beginning and they were never able to recover fully. straight AWFUL harvest. 99.9% going to the closed loop. saved a couple zips of nice stuff but thats it out of 12 plants.

    i was trying to err on the side of caution with the new plants when they were showing what was either a burn or deficiency. i flushed and that made things terrible. now im chasing cal/mag deficiencies all over the place. been foliar feeding cal edta and epsom daily and seeing improvements. trying to bump up my nute strength while adding more cal/mag. they are definitely still growing and slowly getting better. set them all up on blumats and seeing some good results so far. transplanting to 3 gal tomorrow.

    any input is greatly appreciated. i am backing off the foliar to see if they are done progressing yet or not. i am now running jacks 321 with the addition of cal edta. ppms around 950 but 150 is tap water. these are in tupur, but will be going into mother earth coco perlite which i verified is pre buffered/charged and clean. i dont know if the tupur was and that would make sense. if it wasnt then the coco would have been absorbing the cal/mag and tying it up until equilibrium is established.

    What pH are you guys running on drip coco?? i think my ph was off. now im sitting at 6.1-6.3 on average
    MVIMG_20180117_160925.jpg MVIMG_20180116_142547.jpg MVIMG_20180117_213623.jpg MVIMG_20180117_213631.jpg MVIMG_20180117_213610.jpg
     
  14.  
    DesertHydro

    DesertHydro Well-Known Member

    in the third and last pic you can see the new healthy growth coming through. the issue may be fixed already but its so damn hard to tell with all the old damaged shit in there
     
  15.  
    ThatSpudGuy

    ThatSpudGuy Well-Known Member

    With coco i always run 5.8/5.9 and plants love it. Try giving a water of general organics bio roots. Its mostly kelp , humic and fulvic. 3ml per litre and your girls will fairly pick up. Also add some silica it will help build them up but t your own preference.

    Hope this helps
     
  16.  
    DesertHydro

    DesertHydro Well-Known Member

    i was running 5.8 and i thought that was what was causing the issue. i thought coco was supposed to be a bit higher according to the charts and cal/mag uptake
     
  17.  
    ThatSpudGuy

    ThatSpudGuy Well-Known Member

    5.8 is the sweet spot for coco
     
  18.  
    DesertHydro

    DesertHydro Well-Known Member

    thats what i always thought but if you look at any chart out there 5.8 is just out of range for cal/mag and thats what im seeing deficiencies in. i dont fucking get it lol
     
    ThatSpudGuy likes this.
  19.  
    OneHitDone

    OneHitDone Well-Known Member

    What are you feeding your ladies?
     
  20.  
    DesertHydro

    DesertHydro Well-Known Member

    jacks at 321. i think i had a batch of coco that was either dirty or just not buffered. went cal/mag def from the beginning almost. im setting them up on drippers today and setting them to runoff quite a bit. im hoping it will clear things up, between that and the foliar
     
    OneHitDone likes this.

Share This Page