1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

Bids looking weird

Discussion in 'Marijuana Plant Problems' started by RussianReaper, Dec 29, 2017.

Tags:
?

Are these fine

  1. Are these ok

    0 vote(s)
    0.0%
  2. Need help

    0 vote(s)
    0.0%
  1.  
    RussianReaper

    RussianReaper New Member

    Hey guys just wondering if these buds look normal? This is a white widow auto coming up on week 10. I noticed on some of the buds that the hairs have disappeared and looks to be balding.
     

    Attached Files:

  2.  
    grassy007

    grassy007 Active Member

    Ever consider posting pics without your lights being on as has been requested a million times here?
     
    Orlando737 likes this.
  3.  
    RussianReaper

    RussianReaper New Member

    Sorry, here is some photos with the lights off.
     

    Attached Files:

  4.  
    chris42393

    chris42393 Well-Known Member

    Buds look normal to me (personally), but from what i seen on a few leaves..you might have a little calcium deficiency though.
     
  5.  
    drewby

    drewby Well-Known Member

    have you had issues with your lights or timer those top leaves are round and slick ,like a plant does when it trys to reveg,could be normal,they do not look sick but those round leaves look like it was fighting to go back to vegg ,as that will create rounded smooth leaves,,but look healthy to me,good and green
     
    Orlando737, badmojo420 and chemphlegm like this.
  6.  
    RussianReaper

    RussianReaper New Member

    Thanks for the info guys, I will up my dosage of calmag, the only thing I did with the lights was, it's a 600w led that has the bloom and grow spectrum switch. I did switch it to just bloom for a few days but read somewhere that due to being an auto play to leave the light in both bloom and grow and keep it on for 18 and 6 light schedule ami I ok doing this? This is my first grow, the feeding schedual I have been following is telling me to start flush in 1 week, how do I know the plant is ready to start flush?
     
  7.  
    chemphlegm

    chemphlegm Well-Known Member

    plants have been prematurely flowered, not healthy in veg. they are also starved of usable light. I suspect ph issues sometimes.
    http://catnews.org/FREE Pot Books/ for proper feeding, watering, harvesting, lighting info and more.
    healthy buds next time will be larger and leaves should be full leaves before flowering for best results.
    your light schedule is fine. I dont ever flush my soil. I did run plain water through my rocks in hydro the day before harvest though, and following directions I did reduce the ppm's as plants finished.
     
    Orlando737, badmojo420 and Buba Blend like this.
  8.  
    Buba Blend

    Buba Blend Well-Known Member

    To help with the flush question.
    What is your medium, soil or hydro. If soil what brand?
    What feeding schedule is it that is telling you to flush?
     
    chemphlegm likes this.
  9.  
    Buba Blend

    Buba Blend Well-Known Member

  10.  
    RussianReaper

    RussianReaper New Member

    I am growing in DWC, I am using the general hydroponics schedual off there performance pack they sell, of corse I adjusted the nutes due to being an autoflower. And yes a few weeks ago I had some issues with ph drift but all seems to be well now.
     
  11. Can you be more specific as to what is in your reservoir this week
     
  12.  
    RussianReaper

    RussianReaper New Member

    I have a 5 gallon reservoir each gallon I mix with 4ml of micro, 8ml of bloom, 2.5ml of kool bloom, 1ml of floalicious plus, and 2ml of cal mag. Attached is the schedual I have been following. I am on week 10 just about to drain and switch to week 11
     

    Attached Files:

  13.  
    RussianReaper

    RussianReaper New Member

    Sorry forgot to add, this usually puts my ppm anywhere from 680 to 750, I just noticed when checking the ppm from yesterday's top up that I am sitting at 1120ppm looks like the plant is taking more water than nutes my ph was sitting around 6.
     
  14.  
    RussianReaper

    RussianReaper New Member

    Instead of changing out the water tonight I just topped up with 1 gallon of phew water. Wait to hear back from more experience here before doing another change
     
  15. Think we may have found your issue. Yes towards the end of flower they drink massive amounts of water and a good amount of nutrients. As the volume water decreases the concentration increases and the swings may be affected your plants.
     
  16.  
    RussianReaper

    RussianReaper New Member

    Hey guys checking back in, the buds have gotten nice and fat, I am on day 75 from seed on this white widow autoflower, like I said the buds are nice and fat but I don't seem to see much trichromes? Also noticing some browning on the leaves, I am feeding 2.5ml of micro, 8ml of bloom and 4 mill of calmag per gallon. I am using general hydroponics. What do you think is causing the brown spots and should I be going into a 2 week flush now?
     

    Attached Files:

    drewby likes this.
  17.  
    drewby

    drewby Well-Known Member

    I do not know much about auto flowers ,but I swear that plant tried to re veg I see slick leaves and all white hairs,like young buds those hairs on non ,autos always turn red and brown with age,,as far as Trics ,I use molasses in flower a teaspoon per gallon of water it will make it snowy for sure or has mine ,,but your buds look very young to me mate,,I may be out of my league with the auto's but they look like they need more time to me,,and check it with a scope to see when the trics are ready,,here is a pic from my second indoor flower ,,the molasses does well for me,,just go easy sugars can make one ugly fast if you use to much ,,
     

    Attached Files:

    • a.png
      a.png
      File size:
      1.7 MB
      Views:
      8
    Last edited: Jan 7, 2018
  18.  
    growin-Jables

    growin-Jables Well-Known Member

    from the pictures you posted, it almost seems as if the plant is reverting to reveg. Those long roundish leaves remind me of all my monster cropped clones once its start revegging. Double check your timer, and double check you don't have any light leaks
     

Share This Page