1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

DON'T Post Pictures with a HPS or LED on! Please ...turn them OFF for pics!

Discussion in 'Marijuana Plant Problems' started by lime73, Jan 3, 2012.

  1.  
    lykarckstar420

    lykarckstar420 Active Member

    Isnt light a bad thing when the lights are off ???
    SO why are you telling me to flash them with a very white ish bright ( NON Green LED ) light ?
    Just curious

    Thankyou
     
    lime73 and perkele like this.
  2.  
    lime73

    lime73 Weed Modifier

    if you are looking for help on your plants health or condition we need clear quality pics to better assist you, so by taking pics with the lights out it will insure we get quality pics.
    taking your pics as soon as your lights go out, will not harm anything, as you are not interrupting the night cycle, its only a few minutes, just long enough to take pics without the hps light on... as you cannot get the quality pics needed to diagnose a health condition, with the hps on. ( its way too orange ) ;)
     
    perkele likes this.
  3.  
    lykarckstar420

    lykarckstar420 Active Member

    Fair enough Sir.. Its the timing of the pics that seem to be the issue.. I have taken 4 sets of pics over the span of 10 days " mid Night ish " for the plants but will now take them as soon as light goes off. Here are pics about 6 days apart. 1-14 -13-).jpg 1-20-13 -).jpg
     
    lime73 likes this.
  4. i would but id rather not stress my plants over my own personal need to post pictures online so i try to do it as my hps is powering up or while they are on i dont really care about the lines when they are healthy if they are sic its a different story tho ;) 2013-01-23 01.34.37.jpg with flash hand shading the cam 2013-01-23 01.33.26.jpg with out shading and no flash makes a differance by its self using a samsung gazaxy ace gt-s5830d with 150w haps and a 220w led
     
    lime73 likes this.
  5.  
    linford

    linford Member

    It does look better with HPS off for pics I agree pilgrim
     
  6.  
    SeeRockCity

    SeeRockCity Active Member

    I turn my ballast to 25% when I have to take pics under my 600W HPS.... seems to work ok...
     
  7.  
    Doer

    Doer Well-Known Member

    I have a cardboard box I hold or tape over the light tube. Then I use the flash for fill and better color.
    I just use an iPhone but it stripes worse than these at 1000w.
     
  8.  
    eyeball696

    eyeball696 Active Member

    If you take a polarized lens out of a pair of glasses and cover your camera lens it will take the lines out of your pictures:)
     
    Toaster D and lime73 like this.
  9.  
    bass1014

    bass1014 Well-Known Member

    how about this for a difference in the two types of lighting with pics. left is magnetic and right is digital ballast. midway 025.jpg i was standing back 5-6 feet so up close is worse.
     
    lime73 likes this.
  10.  
    jackm420

    jackm420 Active Member

    i second that for sure
     
    lime73 likes this.
  11.  
    AyoP

    AyoP New Member

    depends what kind of camera are you using to take a pic :D
     
    lime73 likes this.
  12.  
    wallis91

    wallis91 New Member

    maybe over watering or slight nute burn maybe/?

     
  13.  
    IM THE NEW GUY

    IM THE NEW GUY New Member

    wtf is goin on!!!!!!!!!! i have six bag seed plants. They were on 12/12 since seed in soil with no nutes for 6 weeks. they started to yellow on bottom leaves and brown spots.i figured that maybe the soil was drained of nutes so i put them in a dwc with advanced nutrients bloom...this one http://www.ebay.com/itm/400480028801?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649


    so its been 2 days that they have been in dwc with nutes but still not getting any better...help me plzzzzzzzzzzzzz



    2014-01-01 20.12.59.jpg 2014-01-01 20.13.08.jpg 2014-01-01 20.13.16.jpg 2014-01-01 20.13.25.jpg 2014-01-01 20.13.42.jpg 2014-01-01 20.13.59.jpg
     
  14.  
    IM THE NEW GUY

    IM THE NEW GUY New Member

    oh and its 3ml of nutes per liter starting them off easy....ordered ppm and ph tester but wont have them for a few days using tap water with hydroton 130 gallan air pump in a 10 gallon tote
     
  15.  
    messibudgrower

    messibudgrower Member

  16.  
    Raoul Duke1

    Raoul Duke1 Member

    it looks the same with an electronic balast
     
  17.  
    Raoul Duke1

    Raoul Duke1 Member

    check your ph? Nitrogen deficient for sure why are they in flower so small? Why didn't you feed them for 6 weeks? the problem is you need to take better care of your plants
     
  18.  
    IM THE NEW GUY

    IM THE NEW GUY New Member

    i try my best to take care of my babies 1st grow.not a bad parent just learning lol. they are small because they were grown in 12/12 light from seed. the soil fed them nutes for the six weeks. once i seen the yellowing start 4 days ago or so i figured soil had no nutes so i put them in dwc with adv nutes bloom but its still yellowing how long till it recovers from deficiency
     
  19.  
    lime73

    lime73 Weed Modifier

    it will take a week or so of feedings, before they will start to recover. personally id give em a shot of nutes with a little more Nitrogen in it for a couple feedings, since bloom has very little N in it...just to help em recover and green up a bit. ;)
     
  20.  
    IM THE NEW GUY

    IM THE NEW GUY New Member

    lime73 likes this.

Share This Page