1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

Need help diagnosing issues before I flip

Discussion in 'Marijuana Plant Problems' started by WolverineGrower, Apr 20, 2017.

  1.  
    WolverineGrower

    WolverineGrower Member

    71-78F temp range. 38%-58% humidity range
    Coco medium, Fed daily to runoff with
    6ml Flora Micro 9ml Flora Bloom 3ml Cal-Mag at 5.8ph
    5-6 Week old seedlings. Couple 3 week old clones.
    Light is 24" above canopy. Running dimmed at about 250W. 90 CRI 3500K
    3x3x6 grow tent

    About half of the plants now have purple/red stalks/stems and I can't seem to figure out why.
     

    Attached Files:

  2.  
    Samsonator

    Samsonator Well-Known Member

    Looks like zinc deficiency to me. Maybe don't feed every day as that can aggravate it. Are you using RO water?
     
  3.  
    WolverineGrower

    WolverineGrower Member

    Unfortunately I am running tap water. Comes out of sink at 6.9-7.1 PH. After I mix nutes it sits around 6.5-6.8. Then I PH it to 5.7-5.9

    Are you suggesting a day or two of just water feeding? Or hold off on feeding all together today?

     
  4.  
    Samsonator

    Samsonator Well-Known Member

    No I am not saying that yet. It's either a nutrient lock out or you aren't supplying enough in the first place. What are your night time temps? They staying warm?
     
  5.  
    WolverineGrower

    WolverineGrower Member

    70-73F in the dark. Lowest it ever hits is 68 in the tent. I would lean more towards lockout then not enough if I had to choose. Would a high PH cause all of this? I decided to do a 5.8 water only feed to runoff on all the plants because they looked worse. Tested all the runoff and noticed more than half were 6.0+ while healthiest looking plants were 5.7-5.9. Maybe I didn't use enough PH down a few times... thoughts?
     
  6.  
    Samsonator

    Samsonator Well-Known Member

    So no problem with temp it seems. it doesn't seem like your pH is at fault, unless you thought your pH got 7+. Honestly, I'd try to find a supplement like Liquinox Iron and Zinc and see if that brought it around. And I'd stop watering quite so much unless your pots are really small--it's ok for coco to dry out a little bit. If you do think it's a lock out then flush with straight tap water for a while then feed with a 90% solution brought to the proper pH (with an iron and Zinc supplement).
     
  7.  
    dannyboy602

    dannyboy602 Well-Known Member

    Its normal, and there's nothing to figure out. Nice looking grow.
     
  8.  
    WolverineGrower

    WolverineGrower Member

    Thank you. Everything was healthy green week 1-3 and then around week 4 started to see less green in the new leaves, sharper ridges on all, and red/purple stems, even a little taco-ing. Just wanted to see if I was overlooking something since I wanna flip in the next couple weeks.

    This is about 15 mins after lights kicked on tonight. I think the flush did it well and I wont feed again until Saturday.
     

    Attached Files:

    dannyboy602 likes this.

Share This Page