Need professional help.

Discussion in 'CFL / Fluorescent Lighting' started by mmcma17, Dec 22, 2016.

  1.  
    mmcma17

    mmcma17 Member

    So I have problems with 3-4 plants... the new growth looks good and more healthy . I had P & N Deficiency so I gave them nutes. New growth starting after a slow start... growing under 6500k 200ish W CFL.... Nuets only twice since start... about 5 inch tall... they were red stems and going away ... I have magnifier and it looked like trichromes under the scope on all leaves on all plants... what does this mean? also a couple of the main stems (2 of them) seem weak... the rest seem firmly planted and will just bend a little if you touch and return (green stems) and the other 2 are short and more bushy plants... (seeds are unknown strain... possibly all different) and if you touch them they will move... and seem like planted not deep enough... so I put some more soil on top and tried to compact them down a little to hold them where they are... watered those 2 with light nutrients...they have a fan on all of them.... but those 2 look the most healthy.... any problem or let it grow? also gave them Cal-Mag...1 feeding...... Last question... How high should the lights be off the top of the plants? 75-80 degress typically with fan on... just under where it feel warm from the hand but not hot.... they ended up about 4-5 inches off the tops... is this correct or raise? the tops start out a little more on the yellow side, but end up turning out okay.... not sure on height... thanks for any help!
     
  2.  
    Lucky Luke

    Lucky Luke Well-Known Member

    pics would help those that could help ya.
     
  3.  
    mmcma17

    mmcma17 Member

  4.  
    mmcma17

    mmcma17 Member

    1 & 2 are the weak-stemmed ones, 3 is the healthier one... 4 is one that had I think phosphorus and possibly mites... both seemed to have gone away and been taken care of, the last one is all of them... and the light height roughly at 4-5 inches.... I did not even add nutrients until I saw signs of what I thought was deficiency.... same with the mites.... they got worse 1-2 days after then recovered... the 2 short ones are my issue... not sure what is going on here.... also been 1 day since I attempted to fix the weak ones and seem like they have improved slightly in color and strength.
     
    Last edited: Dec 22, 2016
  5.  
    ct26turbo

    ct26turbo Active Member

    Transplant into bigger pots plz
     
  6.  
    mmcma17

    mmcma17 Member

    I was going to soon. In the next few days. They are not that old. Is that the source of the problems? EDIT : Also what type of medium should I use? or what is recommended for beginners (if any)
     
  7.  
    ct26turbo

    ct26turbo Active Member

    To me it looks like a problem. On soil it depends what's ur budget but I usually use just store bought organic with sum perlight added to it
     
  8.  
    mmcma17

    mmcma17 Member

    Ok thanks! I will try it out ASAP and see how it goes. If I get some kind of results I will post for others. Thanks.
     
  9.  
    mmcma17

    mmcma17 Member

    Anyone else have any input on A) why leaves seem to have trichromes already ( I thought only when flowering.) or B) what height to set compact CFL 200w 6500k light from the tops of the plants? please post.
     
  10.  
    mmcma17

    mmcma17 Member

    please I need help.
     
  11.  
    mmcma17

    mmcma17 Member

    disregard post... I have figured this out... transplanted and all is solved... it was nute lock caused by too much calcium... now the plants are healthier! Also flushed before transplant. 20161231_074053.jpg
    Picture is from a few days ago.
     
    pineappleman420 likes this.

Share This Page