1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

PLANTS NEED HELP!!! W/PHOTOS!!!

Discussion in 'Marijuana Plant Problems' started by Party P, Feb 13, 2018 at 12:18 AM.

  1.  
    Party P

    Party P New Member

    Hi guys,

    Im brand new to this forum and I am in desperate need of help...I received 4 healthy looking clones all started in rock wool then transplanted into coco coir for a week or so. Great root development and healthy leaves. Right before I transplanted them they began to lose their dark green healthy look. I transplanted them yesterday into 3 gallon pots filled with Fox Farms Ocean Forest and watered them well with distilled water and Fox Farms Big Bloom Liquid Plant Food. I have them under a 600 watt MH lamp at about 18" high on a 20/4 light cycle. when I first received the clones I had them under a 24 hour fluorescent lamp for 10 days. Im wondering if their in shock? Nutrient deficiency? Lighting issues? Im hoping their new homes in the 3 gallon Fax Farms Soil under the 600 watt MH will help them bounce back? Any input or advice is greatly appreciated! I will be getting a PH test kit soon to check the PH as well.

    Thanks! IMG_7587.JPG IMG_7588.JPG IMG_7589.JPG IMG_7590.JPG IMG_7591.JPG IMG_7592.JPG IMG_7593.JPG IMG_7594.JPG
     
  2.  
    Tib420

    Tib420 Well-Known Member

    your soil has enough nutrients you don't need to add any veg nutes. they look fine just water with distilled water and they'll take off in 2 weeks
     
    charface likes this.
  3.  
    Party P

    Party P New Member

    Thanks for the quick reply Tib420! I was worried something may have gone wrong...:?
     
  4.  
    GeneBanker

    GeneBanker Well-Known Member

    Are you ph'ing the water? The stems are beyond red and into almost black on my screen.
     
  5.  
    blake9999

    blake9999 Well-Known Member

  6.  
    blake9999

    blake9999 Well-Known Member

    Mine too! I'm hoping it's just the lighting.
     
  7.  
    Party P

    Party P New Member

    Thanks for the reply...I have not yet checked the PH. I ordered what I need from Amazon and waiting for the kit to come in the mail. I'll check the stems when I get home. Should they be bright green? If they are dark what can I do to correct it?
     
  8.  
    Party P

    Party P New Member

    Thanks for the reply...I have not yet checked the PH. I ordered what I need from Amazon and waiting for the kit to come in the mail. I'll check the stemswhen I get home. Should they be bright green? If they are dark what can I do to correct it?
     
  9.  
    blake9999

    blake9999 Well-Known Member

    @Party P did you look at the link of books I gave you? Just 'right click' and choose 'save as' to download them to your computer. Plenty of educational material there for you. bongsmilie
     
  10.  
    Party P

    Party P New Member

    Thanks Blake9999...I will dl as soon as I get home from work!
     
  11.  
    GeneBanker

    GeneBanker Well-Known Member

    They vary by strain, but ive never seen black. Im on a shitter phone it could be me. As soon as you get your ph test kit make sure you ph whats going in. It could take a couple waterings if it is locked from ph. I have to say that clones can be a mofo at times, and just do this as they grab ahold with some roots.
     
  12.  
    blake9999

    blake9999 Well-Known Member

    okeedokee!
     
  13.  
    GeneBanker

    GeneBanker Well-Known Member

    Because im a hoarder of info may I get that link as well? Never have too many references.
     
    blake9999 likes this.
  14.  
    ShLUbY

    ShLUbY Well-Known Member

    i would also back that light off or dim it down to a lower wattage. that's a lot of light for young clones. go up to 24" for a week or so and then you can try lowering it once they show signs of recovery.
     
  15.  
    blake9999

    blake9999 Well-Known Member

    just look up to post #5
     
    GeneBanker likes this.
  16.  
    Party P

    Party P New Member

    Here are some close ups...the stems are purple some spots have green.


    IMG_7602.JPG IMG_7604.JPG IMG_7603.JPG IMG_7601.JPG
     
  17.  
    leather lungs

    leather lungs Well-Known Member

    Don't give it bloom fert. You need veg fert with a higher ratio of nitrogen. Purple stems i have found to be mostly genetics.
     
  18.  
    Party P

    Party P New Member

    Thanks for the info Leather Lungs. I was told Fox Farms Big Bloom Liquid Plant Food should be all I give the clones during the veg stage? is there a specific Veg. Fert you recommend?
     
  19.  
    Party P

    Party P New Member

    I think I figured out where I messed up guys...when I got these clones they were super healthy with great root development. I placed them under a fluorescent light waiting to get my 600 watt mh/hps light to arrive so I can transplant and get them going. took a while for the light to arrive so I had to water the clones and I used the fox farms big bloom liquid plant food with distilled water. I'm thinking I may have shocked the clones with a fertilizer geared toward fruiting and not enough Nitrogen for vegetative growth. im hoping them being in soil will help them slowly come back. ill wait till my soil gets dryer and just use clean distilled water without any nutrients. The fox farms soil should have enough to help them bounce back Im hoping anyway! I also raised the light a bit to not overwhelm the clones as they try to recover. I guess its all a learning experience!
     
    leather lungs likes this.

Share This Page