Recent content by Heaz1982

  1. Heaz1982

    Autoflower fan leaves all dead and gone but bud not ready?

    Im aware of the process just it was reacting bad with nute burn after each feed so i lowered it slowly then stopped, i think il stick to photo seeds from now autos are shit, here my other babys same set up same nutes the small 1 is a takr on the one bud technique
  2. Heaz1982

    Autoflower fan leaves all dead and gone but bud not ready?

    Have had a bit stress at the start but she was ok wen she started flowering then a week or 2 in started losing leaves, i gonna give a 2 weeks if it survives then chop?
  3. Heaz1982

    Autoflower fan leaves all dead and gone but bud not ready?

    Had her on a quality tomato feed i know its kno it wasnt the right nutes for a auto but havr had no problems before same feed same set up last grow brilliant results, stopped nutes other day i wanted to start a 2 week flush out OK
  4. Heaz1982

    Autoflower fan leaves all dead and gone but bud not ready?

    Normal? Say it be dead soon with no buds wasted 10weeks
  5. Heaz1982

    Autoflower fan leaves all dead and gone but bud not ready?

    I kno but she like a skeleton?
  6. Heaz1982

    Autoflower fan leaves all dead and gone but bud not ready?

    My 10 week autoflower royal dwarf leaves have all died yellowed and fallen off bud buds nowhere near ready to pull? Should i cut my loses or leave it another week or 2, she in a 2.25square foot grow box i made with 150w cfl dual, 1st autos ive tried have had good results from same set up but...
  7. Heaz1982

    Male or female, (no preflowers, veg 4weeks flipped) 13 days on 12/12

    Ye il switch the cycle from today see how it goes, have had no problems with flowering before, not bad for 92w cfl grow
>
Top