Lockout for weeks on auto

Yungtune

Active Member
So this auto is week 6 flower today and I think it’s just a bad thing that has happened that may have stunted my whole flowering cycle before flowering no issues really but anyways I thought everything was under control then I see the new growth has orange reddish spots on it and I feed 5ml of calmag so idk im getting a ppm meter today so don’t ask as of rn >.< shoulda been had one i know anyways I’m in soil ocean forest last feed was 3 days ago 5ml calmag 2ml tiger bloom .8ml grow 4ml bloom fox farm trio also the plant in my opinion looks stunted maybe I feel as the buds should be fatter as it’s week 6 today... I’ll attach pics rn if anyone has different Theories please let me know what you think the issue is... image.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpgimage.jpg
 

Darkoh69

Well-Known Member
I would almost say that plant has done all it can with that blurple light. Some of the pictures with the grow light off, the plant looks brown & damp like it’s starting to rot but probably thats just the image Im getting on my phone. How long did you veg it for? In my opinion this far into flower any damage is already done & there’s probably no time left in the plants life to correct it. Id give it a quick flush if thats your sort of thing, dry it out & enjoy it before it loses any enjoyability & starts taxing you morale. Find a lesson in it move on to the next little gem.

& get a proper light
 

Yungtune

Active Member
I would almost say that plant has done all it can with that blurple light. Some of the pictures with the grow light off, the plant looks brown & damp like it’s starting to rot but probably thats just the image Im getting on my phone. How long did you veg it for? In my opinion this far into flower any damage is already done & there’s probably no time left in the plants life to correct it. Id give it a quick flush if thats your sort of thing, dry it out & enjoy it before it loses any enjoyability & starts taxing you morale. Find a lesson in it move on to the next little gem.

& get a proper light
Veg 8 weeks
 

Yungtune

Active Member
I would almost say that plant has done all it can with that blurple light. Some of the pictures with the grow light off, the plant looks brown & damp like it’s starting to rot but probably thats just the image Im getting on my phone. How long did you veg it for? In my opinion this far into flower any damage is already done & there’s probably no time left in the plants life to correct it. Id give it a quick flush if thats your sort of thing, dry it out & enjoy it before it loses any enjoyability & starts taxing you morale. Find a lesson in it move on to the next little gem.

& get a proper light
I think it’s just a lockout bro could be wrong but I feel like that cuz I feed enough cal mag and it seems like it’s not receiving it
 

19-Sean-86

Well-Known Member
That’s old nute burn from earlier in the grow . Unless your talking about the small new growth leaves .
From what I can see in your pics I don't see any white pistils so looks like your plant's are almost done. In my opinion you've overfed which has probably stunted.
 

Yungtune

Active Member
From what I can see in your pics I don't see any white pistils so looks like your plant's are almost done. In my opinion you've overfed which has probably stunted.
I still have them popping out the sides and on the top of some of my buds the white pisitls ... and I feed water feed water water feed last feed
 

19-Sean-86

Well-Known Member
I still have them popping out the sides and on the top of some of my buds the white pisitls ... and I feed water feed water water feed last feed
Hard to see in your pics, you've still given way to much in a single feed. You've given an amount you would give to a big photo plant to a small auto plant. I'm using biobizz everything and I was feeding 0.5 mil calmag 1mil per litre grow 1mil per litre bloom 1mil per litre topmax twice a week with a plain ph'd water feed in-between and I got mild nute burn from that. I'm currently just over week 10 and flushing
 

19-Sean-86

Well-Known Member
Hard to see in your pics, you've still given way to much in a single feed. You've given an amount you would give to a big photo plant to a small auto plant. I'm using biobizz everything and I was feeding 0.5 mil calmag 1mil per litre grow 1mil per litre bloom 1mil per litre topmax twice a week with a plain ph'd water feed in-between and I got mild nute burn from that. I'm currently just over week 10 and flushing
The 0.5 mil calmag was once a week
 

Yungtune

Active Member
You want around 600-800ppm for auto's in late flower. You start low and slowly increase weekly as the plants grow
Okay okay lights will come back on at 5 I turn them off at 1 so I’ll update you once I’ve watered and checked run off make sure to watch the thread for updates ! Thank you
 

19-Sean-86

Well-Known Member
Okay okay lights will come back on at 5 I turn them off at 1 so I’ll update you once I’ve watered and checked run off make sure to watch the thread for updates ! Thank you
I don't want to be the bearer of bad news but it's going to be a bit late to fix, so will have to take a yield loss on this plant but on the upside you will have learned something from the mistakes and will do better next time round. What week is your auto on from seed? And how long does it say from seed to finish?
 
>
Top