major ph drop.. tips please

Aviatorshades

Active Member
Can someone help me understand why I set it at 5.8/800 week 3 flower
then a day or two its at 5.25/748

When I looked at that black and white chart it's a little confusing. I'm assuming they need more food? When I dial in the proper PPM will it stay around the same PH?
 

J232

Well-Known Member
What’s your water temp, nutes and additives? Just dwc? Air stones could cause issues with ph, bacteria as well.
1DAD7DBA-3105-4B59-A837-CCF09F2F3885.jpeg
 

Aviatorshades

Active Member
water temp 65 deg, nutes are GH Flora Series, Calimag for calmag supplement.

Yes that's the chart I use. If I'm going by what it says I should Raise EC.

I'm also using an RO filter that introduces a small amount of cal mag into the base. It's only ever 15-30ppm after it filters. standard tap water was 260-300ppm at times so i had to filter it
 
Last edited:

J232

Well-Known Member
water temp 65 deg, nutes are GH Flora Series, Calimag for calmag supplement.

Yes that's the chart I use. If I'm going by what it says I should Raise EC.

I'm also using an RO filter that introduces a small amount of cal mag into the base. It's only ever 15-30ppm after it filters. standard tap water was 260-300ppm at times so i had to filter it
How big is your system, when was the res change?
 

J232

Well-Known Member
14 gal res, i changed res when flipped to flower 3 week ago. Roots are healthy and white
I would be doing a res change, that seems more like a crash then a drop. If you look at that chart, a water level drop or static with drops would indicate a res change. I have only been into hydro since last year but I never experienced crashes when I used GH. How long have you been adjusting like this?
 

Aviatorshades

Active Member
The water level has been dropping. Thanks for your help but I might wait for others to chime in.

It might say Res Change but it also says raise the EC. So rather than waste nutes and water, a higher EC could take care of the issue.
 

J232

Well-Known Member
No prob, I would res change and up ec until I had the water drop with static ec. I would assume the ph will stabilize if your root zone is healthy.

Try upping the ec a little and see if anything changes.

I ran Lucas with micro bloom, it was very stable, if I pushed it too far, I ran into problems, 3-4 weeks I would have to intervene, attempted to run a no res change but partials worked too, I run between 80 and 90 gallons. I’m running dyna grow now, looking for a even simpler run.
 
Last edited:

Aviatorshades

Active Member
Yeah but can't I just fix the PPM and not have to waste all the 14 gallons of water? How are you running 90 gallon systems after starting hydro only a year now? Every one talks about Lucas System do you have any decent links on it? From what I've read people say different things on each thread
 
>
Top