Problems with Root rot after res change

Hailmary

Well-Known Member
Hey there, I just did a res change. I am using RO water with UV light. I added Voodoo Juice as well. Noticed a little browning of the roots the next day (Added more Voodoo juice) but the 2nd day complete root rot. Anyone else have this problem and what have they done to deal with it?
 

Red Eyed

Well-Known Member
Made sure there were no light leaks. Keep my temps low. Make sure the airstone wasn't clogged and add a little hydroguard.
 

Hailmary

Well-Known Member
I've been having issues with this for a while. Everytime I do res change I get a little root rot. I usually am able to take care of it with hydroguard. But I live in canada and shipping takes forever
 

Attachments

Hailmary

Well-Known Member
Ya its root rot. Ive been having massive issues last few months. Was getting to be on top of it but perhaps just the voodoo juice isnt working for the strain of Pythium I'm dealing with. The hydroguard was doing good job
 

Red Eyed

Well-Known Member
Yea those white buckets are the culprit. They allow far too much light in. Can you tape something around them to block light out? I spray painted the blue lowes buckets black because even those allowed too much light in.
 

redi jedi

Well-Known Member
You dont have rot, the colour is from the voodoo juice or cyanobacteria. If you have rot, the roots will smell and will come apart easily
 

Hailmary

Well-Known Member
It was root rot. The day after it was complete disaster. The white bucket must of done it. I have colored roots from my line from advanced. Completely different, But that also panicked me. I got more Hydroguard for my other buckets. No problems since.

Thanks for the input.

The main difference from root rot and dyed roots was... You can see how chunky the root rot is. Dyed roots dont have extra brown cluster looks to it.
 
>
Top