1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

A sneaky URL has been detected in your content. Please check your content and remove anything that m

Discussion in 'Newbie Central' started by jurcits, Sep 13, 2017.

  1.  
    jurcits

    jurcits Active Member

    Hey, not kinda new user, but haven't used this forum for couple years, looks like all my old content is deleted and some things have changed..
    But there is little problem problem, i just wanted to post a legit grow journal, with no links, with info about grow and growbox and pictures i uploaded through here with "upload a file" option, but it says that "
    The following error occurred:
    A sneaky URL has been detected in your content. Please check your content and remove anything that might look like a URL"

    Soo i'm kinda stuck here. What could be the problem?
    I edited all the info i have posted in there, anything that could be mistaken for some kind or url.
    Is that because of those pictures or my membership? Kinda doesn't make a sense posting it without pictures.
    I remember posting here without problems four years back. Maybe i'm doing something wrong.
    Thank you, have a good one! :bigjoint:
     
  2.  
    Nugachino

    Nugachino Well-Known Member

    I think we're having difficulties with the grow journals at the moment. Something about being a third party service. And it not being updated with the site.
     
  3.  
    jurcits

    jurcits Active Member

    coreywebster likes this.
  4.  
    Nugachino

    Nugachino Well-Known Member

    Also. We've lost a lot of pictures not all that long ago. If the info is correct. Some fuckface decided to ddos the server.
     
  5.  
    jurcits

    jurcits Active Member

    Dang, 21st century and the way of attacks.. Good that you guys keep are keeping it together, you need to get in touch with some good hacker so he makes you a good mitigation system
     
    Nugachino likes this.
  6.  
    Nugachino

    Nugachino Well-Known Member

    Your blog thing isn't letting me comment. Says I'm not signed in. I'd say that's part of the problem with the posting in grow logs right now. As its the only time I've seen that error come up.
     
  7.  
    jurcits

    jurcits Active Member

    Interesting, when i open other threads, i can see the dialogue/reply box and i it let me type in there, not sure if i can post it tho. ( I can reply on my own thread - i checked)
    What about you?
     

Share This Page