1. We are currently experiencing issues with viewing and uploading images, our team is working on the issue.
    Dismiss Notice

Experts Advises about this stressed plant is welcome.

Discussion in 'DWC/ Bubbleponics' started by VRZ711, Jan 8, 2017.

  1.  
    VRZ711

    VRZ711 Active Member

    Hello Friends,

    I have 15 days seedling, grown into dirt(I have no idea what type it is) i jsut had to plant it in dirt as i was waiting for my rock wool cubes, after my rock wool cubes arrive i moved it into one of the Gordons rock wool plug, just washed it from dirt and plugged it inside,
    my DWC system is 15 gallons top feed i filled it with 5 gallons of water, and had it running on other TEST PLANT for the last 3 weeks, so i decided to test the effect of my DWC system on my little girl, after 1 day this happened, pictures attached... :(

    What Im trying to do to fix it:
    so today i got 3 gallons of fresh well water, cleaned the whole reservoir with washing bleach Clorox (Got tons of slime inside and also smell like shit lol), and made sure that i flushed it well also, i added 1/2 strength trio, subculture M and B, coated the top with aluminum foil i had some light leak, also got a calibration solution to calibrate my PH meter, and made sure that water is 5.8, i will be suing frozen ice bottles, also changed the light from MH to CFL, in order the baby to recover the sun burn as u can see it brownish, i will update you with the result, and suggestions are more than welcome,





    DSC_0244.JPG
     
  2.  
    The_Enthusiast

    The_Enthusiast Active Member

    Did you tor out a lot of roots during transplant?
    Maybe add some H202 so you have 2-3% in whole DWC system (I prefer sterile environment for hydroponics)
    Te be honest I never did the thing you did - but it shouldn't be a reason for a plant to die.
    I suppose it will recover and hopefully only thing you loose in this is time
     
  3.  
    xitears

    xitears Member

    TBH it's to early I think your lights are either to close or plant isn't getting enough water aka ph balance could be off. You don't get problems that early in to a grow unless this mentioned just now. Cuz you shouldn't even need. Nutes till it's 3rd pair of leaves are big. Don't worry to much about it just keep ph on point and let your ladies grow.
    Hope that helps.
     
  4.  
    DrBlaze

    DrBlaze Well-Known Member

    Maybe in soil, but not hydro, Once it gets its first set of leaves it needs something other than water to grow with. My last seed run I waited a couple days too late to give them their first food and the first set of leaves showed MAJOR calcium, magnesium, and other deficiencies till they were removed by me once the plants got bigger. You could tell by looking at those leaves the exact moment I gave it that 1st feed.

    @VRZ711 I think that its just shocked by the nutes, 1/2 strength is imo too high for that baby, I would go less than 1/4 till it gets slightly bigger. Also you may have damaged its delicate roots a bit as previously mentioned. To be on the safe side I would empty out 1/2 the nutrient and add water (you can save it and start adding it back later as you start to see some vigorous growth)
     
    NapalmZen likes this.
  5.  
    VRZ711

    VRZ711 Active Member

    update after 48 hours

    i have reduced the nutes, but my ph was going up and down the whole time until i controlled it , i have no idea what to do.... im doing everything by the book... got all the stuff plant needs and still with no luck, im getting frustrated here !

    thank you guys for your help on this.
     

    Attached Files:

  6.  
    DrBlaze

    DrBlaze Well-Known Member

    Are the roots long enough to hang down into the nutrients? For the first week or so I would keep the water high enough so that the pot is in the water at least a quarter inch or so, just so the hydroten can wick up whatever water the plant wants. You might even water from the top a couple times a day until the root system starts to spread out. If I were you, I wouldn't even ph for a few days, just let it drift, so that there's no stress at all. Just let it hang out under the soft light. If it was stressed enough by the transplant, it may take more than a week before you see much happening. Just try to resist the urge to mess with it (that can be hard, but try your best).
     
  7.  
    VRZ711

    VRZ711 Active Member

    I have top feed system, yesterday i turned it off, it was running 24/7, my concern is PH yesterday before i sleep i balanced on 5.8 and today morning it was 6.6!!! i have no idea why the PH is going up and down like this, is it subculture B and M ??? now i will try to let the rockwool dry a little before i water in order for the roots to seek water and grow better(turn off top feed), and i replaced my HID with 24 watts CFL, as u said i will leave it for now ill just run top feed twice a day for 5 minutes.

    i appreciate your help on this, thank you
     
  8.  
    xitears

    xitears Member

    Only thing I can say. Use ph perfect nutes by advanced nutrients can get them cheap off Amazon I use the sensi label. Some people may say don't listen to me but I have had multiple times with no ph problem.
     
  9.  
    VRZ711

    VRZ711 Active Member

    UPDATE 72 hours: PH goes up (i try to bring down when its above 6.4) now its 5.7 i put some cold ice bottles 7 every day, temps around 63, today i have checked the roots, it started to grow, some new clean white roots, but just a little root, it seems that when cleaned it from dirt and plug it in gordans rockwool plugs i didnt give space for the roots to grow, and suck in water and nutes to the plant, thats why the plant start to get smaller to deal with the low intake, but once i start to get new roots, it will be better, sorry i didnt post any pic today because my baby is not feeling alright, i guess ill post some stay tuned,
     
  10.  
    VRZ711

    VRZ711 Active Member

    this place was cleaned by Clorox before 4 days, after i have added subculture-M,B this place started to get so many black stains all over the place, after 48 hours of adding 1 spoon of each my reservoir turned into a tea pot for hizenburg tea(so many bubbles and bennies activities) check pics
     

    Attached Files:

  11.  
    xitears

    xitears Member

    Do you have any micros for ur roots?
     
  12.  
    VRZ711

    VRZ711 Active Member

    yes subculture B and M
     
  13.  
    VRZ711

    VRZ711 Active Member

    Update: the first set of leaves just fell off, i am monitoring PH it has been between 5.6-6.2 usually 5.9 the third set of leaves is not dropping anymore, guys this is my first grow, and i dont care much about this plant as im going to scrub it and start over, i just want to learn as much as i can from this, because once i start for real i dont want any type of problems, ill be getting Auto Caramelicious Feminized from MSNL, im just waiting for it, hope genetics mater, as this one im growing now is just a test got it from bag.
    thanks for all of you who are trying to help,
     

    Attached Files:

  14.  
    xitears

    xitears Member

    Why is ur medium so wet?!

    Tell me what ur doing because that doesn't look right at all for the time ur growing. U should have a bush by this time now.
     
  15.  
    VRZ711

    VRZ711 Active Member

    i run top feed, on the rockwool, and the black powder is subculture B and M, should i cut the top feed? the roots didn't reach the water level yet.
     
  16.  
    xitears

    xitears Member

    Yea I think ur wool is to wet which is drowning the plant
     
    VRZ711 likes this.
  17.  
    BobCajun

    BobCajun Well-Known Member

    That's nothing. Obviously it takes some time for roots to adjust from soil to hydro but that little bit of yellowing on the bottom leaves is just nothing to even be concerned about. You could take them off completely, wouldn't even matter. It actually looks very healthy considering.
     
    DrBlaze and VRZ711 like this.
  18.  
    TheWizZ

    TheWizZ Member

    Based on my own situation as well I believe this is the issue for both of us. Automatic top feeding should be limited to once a day for like 5 min (this is just a guess based on my current situation...). But all the "How to's" just say to buy the line right up to the rockwool. Never again will I keep the pump on 24/7 if I even use it again... Also dr blaze suggested to use halos for top feeding which would water the hydroton and allow the rockwool to wick it up. That may be my other option next time
     
  19.  
    VRZ711

    VRZ711 Active Member

    Thank you :)


    i just turned mine off and ill leave it for a day or 2 and see what will happen, as i said before i dont really need this plant im just waiting for my auto seeds, so i can try whatever you want guys on this plant.
     
  20.  
    DrBlaze

    DrBlaze Well-Known Member

    No reason to turf it imo, its been six days now and it looks to me like its just starting to recover from the transplant shock. The top leaves are starting to show some growth. If I were you I'd concentrate on keeping the hydroten wet so the roots grow out, without continually soaking the rockwool, which can tend to drown the new roots and slow them down.
    keep the hydroten moist, the roots won't want to grow out into dry hydroten

    Good luck
     

Share This Page