About to give up completely

MItonic

Active Member
Well as title states, im about to just rip all this fucking garbage out of my grow area and sell it or burn it or smash it, idk. I do know im at my final level of irritation with it though.

As some know i had some issues with a first round of plants that were just locked the fck out right from the fella i got em from. After 2 weeks of shit growth and not neing able to get them to recover i trashed all 28 plants.

Started a new crop with decently nice copies! Got root rot in a very slight manor right off the bat that stuned my babies bad. Got it fixed fast with some MAJOR help from mr4tune. Roots were banging out and banging out white, plants were growing good. As of 3 days ago these cocksuckers have taken a 180 deg turn, gone to fck all and have brownish weak shitty roots. I have been running bleach at pretty reasonable doses. I tried giving them a H2o2 bath did nothing. Root growth stopped completely, plant growth stopped and leavea are fading out FAST. They were eating great qater was dropping and ph rising 5.75-6.05 over 2 days and they just STOPPED

Room temps
76-78 lights on 65% humidity
68 at lights off 50% humidity

Air circulation is great
Water temps stay at 66-67°
Ec 1.4, ph stable at 5.87.

I DID have some shit bubbling from air stones for about 2 days (i mean hardly any) could that be part of the problem as those plants roots look worse then the rest?

Idk wtf to do, they all have 7+ nodes and 21 of the 28 are over 12" tall and bushy.

I just dont get it, tried bennies didnt work (how i got my first root rot), tried bleach, tried h2o2. Theres no slime or algea at all. 2 updates i did make last night amd today though is fully covering all net pots light tight and said screw it and added 2 more 1750gph air pumps

I just cant afford to loose this crop. Im swapping water out tonight and lowering ppms/EC. I also changed (as of this new water) to pool shock instead of bleach.
 
Last edited:

bodhipop

Well-Known Member
I feel your pain. Ran DWC for a year and regret even trying it.. I'd save the airstones for vegging seedlings quickly and move over to the ammended coco pots w/ salts!
I'd lower EC. Malfunctioning airstone/lack of oxygen would have caused problems.
 

MItonic

Active Member
I feel your pain. Ran DWC for a year and regret even trying it.. I'd save the airstones for vegging seedlings quickly and move over to the ammended coco pots w/ salts!
I'd lower EC. Malfunctioning airstone/lack of oxygen would have caused problems.
This was my thoughts right off the bat, i know i can get them going again its just so gosh damn frustrating loosing a week, then another week because of fighting them. Unfortunately for me coco medium would just be WAY to much hassle were im at. Nowhere to get rid of it, store it exc. Plus it would cost me another $1500 to get it started
 

MItonic

Active Member
Use a normal sterilization method like UC root
Or go for the beneficial bacteria like hydroguard
Is there light hitting your water?
I checked them and out of 28 pots i could see trace amounts of light getting through the hydroton (and they are all full to the brim) so i did close off the tops of all lids last night
 

myke

Well-Known Member
Arg! I dont get it?Bleach killed it all and now its back?H202 also?Is it possible you've over done the strength?
Your running one res for all plants?
Edit to add. or the bleach has ran out,you have to replace the bleach fairly often ,especially with all those air stones running.
 
Last edited:

MItonic

Active Member
Arg! I dont get it?Bleach killed it all and now its back?H202 also?Is it possible you've over done the strength?
Your running one res for all plants?
Edit to add. or the bleach has ran out,you have to replace the bleach fairly often ,especially with all those air stones running.
I rez for all of them, i would be veru suprised if i over did the strengths for the bath. It was roughly 4-5ppm. Bleach inwas adding about every 3 days
 

rkymtnman

Well-Known Member
I did do this, i mention h2o2 but it was chlorine. I soaked the fck out of them and poured it through the top down as well
that was my guess is that you have rot up in your media, the netpot itself, the upper roots, etc.

what ppm are you running the shock at?
 

MItonic

Active Member
I mean it legitimately happend over night lol. Still alot of green leaves to so im hoping either roots recover or new ones kick oit fast
 

MItonic

Active Member
Im just hoping i can save them honestly. RN theu are mainley wilted and old leaves are yellowed out bad but still lots of green to
 

ҖҗlegilizeitҗҖ

Well-Known Member
I think you will do alot better with the increased bubbles.
Don't over do the nasty stuff like bleach and cholrine imo.
There is no reason at all hydroguard wouldn't work. There had to been another issue, like maybe lack of DO from too few air bubbles.
Is this RDWC? You have plenty of water flow?
How often do you change out your rez?
 

MItonic

Active Member
I think you will do alot better with the increased bubbles.
Don't over do the nasty stuff like bleach and cholrine imo.
There is no reason at all hydroguard wouldn't work. There had to been another issue, like maybe lack of DO from too few air bubbles.
Is this RDWC? You have plenty of water flow?
How often do you change out your rez?
Yes it RDWC 28 bucket system, water change out every 7-10 days so far. I have a 800gph water pump for flow. I initially tried bennies man and they just didnt work for me at all, from the start i didnt have white roots with them or hardley root growth at, exp the forst round of plants that were bad when i got them.
 

MItonic

Active Member
you have a big control res, right? try adding it dry to it. 0.50 grams per 10 gallons is 5ppm. might be worth a try??
My control rez is a 5g bucket like the rest of the buckets. The water mix i am swapling tonight already has the mix solution i mentioned earlier in it. How often should i be adding shock? Because thats how ill do it next round is add it in to the main rez dry
 
>
Top