First time 6 site RDWC 60 gallon problems

Discussion in 'Hydroponics / Aeroponics' started by kingtitan, Feb 10, 2018.

  1.  
    Cold$moke

    Cold$moke Well-Known Member

    Please let.me know as i want.to use it as a cheaper more concentrated alternative. .

    Thanks i like my rdwc i spent about a lifetime worth of looking at every rdwc set up and i cant find any like mine.:) and i tried to just really make sure there wasnt going to be any dead spots.

    Mine doesnt take any adjustments it runs pretty much all even without using any of the ball valves . The manifold i made distributes very evenly without having to use them

    I was actually like shit i didnt need them lol
     
    kingtitan likes this.
  2.  
    kingtitan

    kingtitan Well-Known Member

    How much did you add? I finished my system change out. saw that the air stones were getting covered in this slimy stuff too but i did do a complete clean/strilization or anything. I probably changed out 80% water volume. I have literally added 1 drop with an eye dropper to my 60 gal system.
     
  3.  
    kingtitan

    kingtitan Well-Known Member

    @rkymtnman maybe you have any idea or if the steps I have taken will help?
    @JSB99 I have built my system similar to yours as a guide.
    @OldMedUser Any help you can offer with this?

    Update on water prameters after change.

    RO 2ppm
    GH CalMagic 175ppm
    Mega Crop 285ppm
    Solution Total ~460ppm
    PH 5.5
    Temp- low 63f - high 69f
    Southern AG GF 1 drop stirred in a cup and then added.
     
    JSB99 likes this.
  4.  
    newguy123

    newguy123 Well-Known Member

    You cannot use both beneficial bacteria and a sterilizing agent as the sterilizing agent will kill the beneficial bacteria creating a brown slime.
     
  5.  
    JSB99

    JSB99 Well-Known Member

    You don't need to use CalMagic with RDWC. That's usually needed with Coco coir. By adding calcium and magnesium, you are increasing your TDS with too much of those. You'll end up with a high amount of CalMag, and less of the other nutes, when you reach your desired TDS.

    I really like GH Maxigro and Maxibloom! Very easy to use! No mixing!
     
    kingtitan and Cold$moke like this.
  6.  
    JSB99

    JSB99 Well-Known Member

    Post some pics! I'd love to see your setup!
     
    kingtitan likes this.
  7.  
    rkymtnman

    rkymtnman Well-Known Member

    I prefer to use more of the southern ag. it's cheap enough where a bottle lasts 2 to 3 grows for me.

    for my waterfarms ( 2gal res), i use 5mL per gallon at the beginning to give a max dose. then i do 1mL once a week as a maintenance dose.

    if you are using h2o2, i'd recommend the max dose and then a week later the same. and don't use the h2o2 anymore.
     
    kingtitan likes this.
  8.  
    rkymtnman

    rkymtnman Well-Known Member

    @kingtitan
    on second thought, i just noticed your res is 60 gal. with a res that big and in order to save a ton of money, i would go with a sterile res instead. i used to use HTH pool shock with great results. a 1LB bag lasts forever, is super cheap too. only thing you need is a scale accurate to 0.01 grams in order to measure it out so you don't give too much.

    0.10 grams per 10 gal water is 1ppm chlorine. i used 3 ppm to be on the safe side. so 0.30 g per 10 gal. up to 5ppm is safe for plants and humans
     
    kingtitan likes this.
  9.  
    Cold$moke

    Cold$moke Well-Known Member

    Thats why i think he should just.mix it to replicate hydrogaurd it would go much further im

    But i have not personally tried it yet
     
    Last edited: Feb 11, 2018
    kingtitan likes this.
  10.  
    kingtitan

    kingtitan Well-Known Member

    Will do! as soon as i can get a break from trying to figure this out!

    I bought a hot tub a couple years ago so I have all of that stuff. Maybe I should create another batch of RO, remove all plants and pool shock the whole system with just tap water for an hour and start over. I could try soaking the net pots in H2o2 but I am not sure how long? what about 2ppm of chlorine? i keep my hot tub at about 3-5ppm (Bromine not Chlorine as that has odor we dont like)
     
  11.  
    kingtitan

    kingtitan Well-Known Member

    Doing reading her for the last months I was getting the impression in the Mega Crop threads that adding calmag to RO water may be a good idea? I think it was @HydroRed that were investigating PH crashes?
     
    JSB99 likes this.
  12.  
    HydroRed

    HydroRed Well-Known Member


    It was @rkymtnman that was doing the ph test with the MegaCrop. I think they figured it out, but supplementing Cal/mg to RO water is often required at some point with certain nutrients. Since the RO is devoid of cal/mg unlike tap water, some nutrients may not be fortified with enough to get by without supplementals specially during heavy flower. @ChaosHunter supplements with MegaCrop with very good results. Sometimes it can be the lights you use too. Under Cob LED's I notice the need for cal/mag supplement no matter what nute I used.
     
    kingtitan and JSB99 like this.
  13.  
    kingtitan

    kingtitan Well-Known Member

    just checked res the res smells like pond already just from adding that 1 drop. not sure how the root on that one plant looks but i will have to check when lights come on later tonight.
     
    rkymtnman likes this.
  14.  
    rkymtnman

    rkymtnman Well-Known Member

    i think your issue is using h2o2 along with the southern ag. you killed off all the good bacteria (and bad too) and now you need to hit them with a large dose to repopulate.

    but in the long run, after your bottle is empty, i'd go sterile with hth, liquid bleach, dutchmaster zone, uc roots, etc. for a 60 gal system
     
    kingtitan and HydroRed like this.
  15.  
    HydroRed

    HydroRed Well-Known Member

    X2 on sterile. Easy peasy for real.
     
    kingtitan and rkymtnman like this.
  16.  
    JSB99

    JSB99 Well-Known Member

    Haven't heard that, but then again, it's not anything I've researched, so what do I know LOL!
     
    kingtitan likes this.
  17.  
    rkymtnman

    rkymtnman Well-Known Member

    you do h2o2, correct? have you ever compared/contrasted it to chlorine?
     
    kingtitan and HydroRed like this.
  18.  
    Cold$moke

    Cold$moke Well-Known Member

    Are you sure its the southern ag your smelling and not the root rot?
     
    kingtitan likes this.
  19.  
    kingtitan

    kingtitan Well-Known Member

    I have not. This is my absolute first run of anything pure hydro. I have been doing Promix HP all these years but looking at @JSB99's setup I got exited and started putting together a RDWC over the last couple months.

    Should i sterilize tonight and tomorrow, skip RO water and use tap water + megacrop only? maybe cut off the slime roots (the roots themselfvs look fine after a was off of the slime but it keeps coming back to that one tap root.

    I have been talking to Heisenberg about his tea, cant find any of the stuff other than earth worm castings and he says it will work with just EWC, but then I am going the other direction with bennies. I think I want to go without the bennies!

    I'm so spent over the last week with this, almost feel like giving up and pulling this whole setup out and trying to transplant into soil pots!
     
    JSB99 likes this.
  20.  
    Cold$moke

    Cold$moke Well-Known Member

    Just saying i tried going sterile with bleach when i switched to salts but the only ones to have problems where the ones with bleach

    Not saying i was even using it right at 4 to 8 drops a gallon every 3 days.

    But since i stopped the bleach and added the hydroguard they have taken back off
     
    kingtitan likes this.

Share This Page