First ever grow! Using DWC method. Some advice and guidence please. ALL WELCOME

Distortionist

Well-Known Member
Dam bro that looks like some chow mein drenched in soya sauce lol. Fuck I dont know man I'm gonna expect the worse. Im just waiting for this bacteria to arrive then im gona change out the res.

Those roots look pretty gnarly
Yeah I was fighting that crap the whole grow man, it even clogged the water from draining out of the pot believe it or not. I was forced to harvest.
Honestly the start takes time sometimes, I started my current grow from clones and it took for ever to grow. Like you i was wondering what the hell? but i could totally see roots growing, just not the plant, then it decided it had enough roots, and started to grow. I am uploading that second video for you, to show you how slow and long it took for my plant to grow, before it went mad.
 

Distortionist

Well-Known Member
This is the start of the above video I posted. It did take a while to start. While it did not look like it was growing, it was building up a root system. Once it was happy with its roots it started to take off.

 

Slacksy

Member
Dude!!! Don't do what I did on my first grow!

The Cannazyme product will destroy young roots. I made the mistake that I assumed for some reason it was to help roots, it's not. It's for destroying old root material in soil (I believe).

Anyway I used it early in my first grow and it almost killed both plants. I lost them both later on as they became bonsai-like then developed root rot
 

PhaseHB

Member
Dude!!! Don't do what I did on my first grow!

The Cannazyme product will destroy young roots. I made the mistake that I assumed for some reason it was to help roots, it's not. It's for destroying old root material in soil (I believe).

Anyway I used it early in my first grow and it almost killed both plants. I lost them both later on as they became bonsai-like then developed root rot
I'm actually going to stop using cannazyme because the bennie product i have also contains enzymes
 

PhaseHB

Member
Update: 400ppm
Ph 5.8-5.9
Girls are drinking 2-3 litres a day so ive been topping off with ph only water no nute add back.
Roots are looking good for now nice and white since adding the bennies.
20200930_192720.jpg
I noticed white Flys buzzing around hence the yellow sticky traps.

Also the veins and around the veins of the leaves are a light lime color if its anything to be concerned about. I know its hard to tell with light going. Peace
20200930_192910.jpg
 

PhaseHB

Member
Did a res change yesterday I switched the rdwc buckets out for single dwc buckets so I could clean the recirculating system. So I may leave the girls in there for the week.

Ppm 580
Ph 6.1
20201004_195747.jpg20201004_195804.jpg20201004_195757.jpg
 

PhaseHB

Member
This one has been drooping before the res change, its growing still but the leaves have been curled down for almost a week. Roots are brown so I'm really thinking about going sterile if this plant doesn't perk up anytime soon
20201004_195753.jpg
 

Slacksy

Member
Are you checking the PH level at least daily?
The ph in my system seems to be on a constant upward curve, so I'm adjusting several times per day atm (I don't know how normal this is). Mine are at a similar stage to yours (2nd ever grow).
 

PhaseHB

Member
Are you checking the PH level at least daily?
The ph in my system seems to be on a constant upward curve, so I'm adjusting several times per day atm (I don't know how normal this is). Mine are at a similar stage to yours (2nd ever grow).
Yup i check it at least once a day. After a res change itll rise but after about 12hrs after that itll stabilize and sit at the number I ph'd it at for the rest of the week. It's never out of range but ill let it be as long as its in between 5.5 - 6.5.

I and I think the nutrient line (Canna) im using has alot to do with my ph being stable
 

PhaseHB

Member
Are you checking the PH level at least daily?
The ph in my system seems to be on a constant upward curve, so I'm adjusting several times per day atm (I don't know how normal this is). Mine are at a similar stage to yours (2nd ever grow).
I wouldnt worry about ph rising i believe that's normal. Its when ph starts falling, there is something wrong.
 

Slacksy

Member
Dude. My rising ph problem revealed it's source. The Hydroguard bacteria grew out of control and suffocated my roots. I cleaned everything in bleach and hot water, cleaned the roots under fresh water, used Silver Bullet (sterilizer)... It came back in 2 days. Starting over again in a few days.

I'll check out the canna nutes. I use Canna Rhizitonic, which is really great to kick start root growth, but for nutes I have General Hydro tri-part.

I need a chiller really, but don't have the cash atm.
 

PhaseHB

Member
Dude. My rising ph problem revealed it's source. The Hydroguard bacteria grew out of control and suffocated my roots. I cleaned everything in bleach and hot water, cleaned the roots under fresh water, used Silver Bullet (sterilizer)... It came back in 2 days. Starting over again in a few days.

I'll check out the canna nutes. I use Canna Rhizitonic, which is really great to kick start root growth, but for nutes I have General Hydro tri-part.

I need a chiller really, but don't have the cash atm.
Rhizotonic is the shit.

A chiller is last resort for me because the way my bank acc is set up lol.. im not willing to spend big bucks just yet.
 
Last edited:

PhaseHB

Member
Did a res change today with the girls are still in the single dwc buckets. They seem to be doing alright. Im holding off putting them back in the rdwc because no point with them in there without a water chiller. Im just chewing up the power for nothing otherwise.

Left dwc 680ppm and 5.8ph
Right dwc 700ppm 5.8ph. I added more rhizotonic hence the higher ppm.

Picture is from my security camera that I've just gotten over the weekend. So that im not constantly in the gardens environment so much :peace: currently night time for them.
20201009_150454.jpg

Also the girl in front is the mother plant that I have in soil for anyone that don't know.
 

PhaseHB

Member
We had a heat wave hit us for a couple days earlier in the week which raised the ambient temp to 89 degrees and my water temps were 79 degrees. I was suprised no issues occurred during it and I was certain the girls were over with but they didn't seem to be affected
 

PhaseHB

Member
I hight recommend this air pump for anyone unsure on what to get. I bought this over the weekend Its pumps 36L per min and has almost no sounds to it. I love it20201009_153415.jpg
 
>
Top