How to fill out a Support thread

sunni

Administrator
Staff member
Hi Sunni,
So you have an Android app? I couldn't seem to find it 8n play store.
Anyways, that's not my original question sorry.
I uploaded a video on my fb page so I could paste the link to it in one of my threads.
Now according to the videos that I can use on RIU I should be able to paste the link into url field under media on the reply section.
Tried it and says url from that source is not permitted, (I'm paraphrasing of course). But sometimes to that extent.
What might I be doing wrong?
Oops! We ran into some problems.
The specified URL cannot be embedded as media. Is what it says.
we do not have an app

with facebook likely you will need to make your video public.
Ive never tried importing a videofrom facebook buti would assume if the video is a private video it wont play
 
Not sure if this is the place to do this, But I couldn't recover my account .I'm the original Green Puddin ,really the one and only lol, but seriously after changing devices sometime ago ,i tried to get back into my account.I couldn't remember the password , I have tried to go thru the recovery process but it's not working .I'm technologically retarded so that's half of It probably.
Is there anyway I can get my account back? I thought I woukd just be ok making a new one , but I'm not .I want my identity back lol. !Any help would be great.
 

sunni

Administrator
Staff member
Not sure if this is the place to do this, But I couldn't recover my account .I'm the original Green Puddin ,really the one and only lol, but seriously after changing devices sometime ago ,i tried to get back into my account.I couldn't remember the password , I have tried to go thru the recovery process but it's not working .I'm technologically retarded so that's half of It probably.
Is there anyway I can get my account back? I thought I woukd just be ok making a new one , but I'm not .I want my identity back lol. !Any help would be great.
I can send a password reset to the email on your old account but i cant just allow people into accounts they say they claim otherwise that would be a serious security issue.
 
Hi
I was looking to get a thread removed
Working on an edibles project but I posted too early looking for someone to maybe run an experiment alongside me for verification
I picked up a troll from another site who may end up posting in the thread to derail it
In a nutshell, was working on nano emulsion and bioavailability
As a goof we infused simple syrup and it turned out pretty good
Instead of posting about nano emulsion and bioavailability I posted about the syrup
Honey/agave/glycerine bat came out and beat me over the head
People were judging the product and not the process
I screwed up
 
I can send a password reset to the email on your old account but i cant just allow people into accounts they say they claim otherwise that would be a serious security issue.
Yes that's all I was looking for Sunni thanks .I know you can't just take so someones word on it, but if i was going to pretend I'm someone else and steal there identity and info , I would probaly go with that Renfro fella lol
 

Wattzzup

Well-Known Member
Struggling with getting pictures to load. iPhone new update 15. The files load but then there’s lines through it and I can’t “attach files”

Never had a problem until this new update. I’m sure it’s a security setting that they added for safari.

Any help from anyone would be great.
 

J232

Well-Known Member
Struggling with getting pictures to load. iPhone new update 15. The files load but then there’s lines through it and I can’t “attach files”

Never had a problem until this new update. I’m sure it’s a security setting that they added for safari.

Any help from anyone would be great.
Are you able to screenshot and upload that? I know png files (I think) don’t load. New iOS saving in different format? Try a google pic that’s jpeg to eliminate that. Fucked if I know, I’m baked.
 

sunni

Administrator
Staff member
Struggling with getting pictures to load. iPhone new update 15. The files load but then there’s lines through it and I can’t “attach files”

Never had a problem until this new update. I’m sure it’s a security setting that they added for safari.

Any help from anyone would be great.
Clear history and cache and all that ?
What iPhone ?
 
>
Top