greenforce

Active Member
Hello fellow growers

I have 3 of 4 plants affected by this problem.
400w hps 25l pots
Overall plant health is good
Last watering 1ml/l Bi Bud 1ml/l Iguana Juice Bloom ph of runnoff 6.6
It progresses really slow on very bottom
Picture 1 thats how it starts leaves are droppy they dont lose green color
But get browning please please help
 

Attachments

Tiffj

Well-Known Member
Seems to be linked with nitrogen if the plants eating it’s lower leaves bro, that one plant may want more N, it may also be a lack of light but with a 400 hps can’t see that being the case, unless your light is too high or bottoms are being blocked by foliage, the spots on the leaves don’t look to bad, could be some splash from watering, keep an eye on that and see if it worsens man.
 

Tim1987

Well-Known Member
Hey mate.
Imho. It is a little early to be like that.
Have you checked for rot?
What's going on at your root zone / media?
1. Check for rot.
2. Check ph. Adjust.
3. Check ec/ppm. Adjust
4. Check for fungus gnats / root aphids.
5. Check for other bugs!!!
Go from there.
Good luck.
Tim
 

greenforce

Active Member
I think its P deficiency everything fits. Gonna add 2.5 ml per l of Iguana juice Bloom 1ml Big Bud and 2ml Bud Candy till i see runnof. Its happening on all four plants now. Affecting 1 leaf every 2 days its progressing slowly but. So hope Ph tomorrow will be good.
 

vostok

Well-Known Member
Hello fellow growers

I have 3 of 4 plants affected by this problem.
400w hps 25l pots
Overall plant health is good
Last watering 1ml/l Bi Bud 1ml/l Iguana Juice Bloom ph of runnoff 6.6
It progresses really slow on very bottom
Picture 1 thats how it starts leaves are droppy they dont lose green color
But get browning please please help
standard nute excess avoid terracotaa pots if these are

either way IMO pour 3 times the pot volume

thru the pot with air temp ph'ed water

allow to drain overnight or in dim light

to continue in the morning

no nutes for 2 weeks after that 50% less

good luck
 

Blitz35

Well-Known Member
I think its P deficiency everything fits. Gonna add 2.5 ml per l of Iguana juice Bloom 1ml Big Bud and 2ml Bud Candy till i see runnof. Its happening on all four plants now. Affecting 1 leaf every 2 days its progressing slowly but. So hope Ph tomorrow will be good.
i'll tend to agree with that..seems to be P not getting in. It's definitely not nitrogen lacking..if anything..you may have a bit too much. Seems she's getting to mid flower, you surely don't want to be flushing then starving the plant for 2 weeks after! Not knowing the variables..it seems the plant needs a bit more phosphorus.
 
>
Top