Read This First!

Kingtut22

Member
Hey I’m new here I have a bag seed that’s been preforming fairly well for my first time growing anything but I’ve come across some yellow bro leaves on the bottoms ones shown. Also slight curl down on the new leaves. She just went into flowering so idk what’s wrong with it. I have used neem oil for bugs. Everything is organic soil, feed everything.
Growing indoors
organic solid extra perlite
I water every 4-5 days 3 days nute 1 days pure water
It’s is in its first week of flowering B40CD945-F2C9-4D38-8A54-8745377AA5E6.jpeg
 

Attachments

Kaotic

Well-Known Member
This is an indoor crop on EBB Flow system growing on hydroton. This is week 5 of flowering and something is wrong. Im positive that my nutrients have been at the proper levels. Please help.
Calmag lockout from wrong soil ph
 

Kaotic

Well-Known Member
This is an indoor crop on EBB Flow system growing on hydroton. This is week 5 of flowering and something is wrong. Im positive that my nutrients have been at the proper levels. Please help.
This is an indoor crop on EBB Flow system growing on hydroton. This is week 5 of flowering and something is wrong. Im positive that my nutrients have been at the proper levels. Please help.
Oops nvm it was the right post that’s a cal mag lock out from incorrect soil ph
 

Kaotic

Well-Known Member
:confused:Heeellllppp!! using 20 litre Ikon oxypot however only using 13 litres of water, sensi grow 2 part nute, pk 13-14, big bud finished,(end of week 4) now in week 5.5 of flower. Was promised help and have been left to it and aint got a clue whats going on with these leaves! pH is sitting between 5.5 and 5.8. Not sure about ppm but definately not over 1000ppm. Have a look at pics....need some feedback asap!!!:confused:
This post also looks like calmag lockout from over fert.
 

Kaotic

Well-Known Member
look at my problem here any advice will help tried flushing and refeeding plant is doing worse some of my other plants are starting to wilt as well as turn brown on lower leaves will attach some more pics. a couple of the plants have a slight reddish purple tint to the stalk only is this gonna be a problem???
Root bound most likely, how often do you water if it’s every day then the plants roots are drinking all of it because the plant is too big for that container now.
 

Dougnsalem

Well-Known Member
look at my problem here any advice will help tried flushing and refeeding plant is doing worse some of my other plants are starting to wilt as well as turn brown on lower leaves will attach some more pics. a couple of the plants have a slight reddish purple tint to the stalk only is this gonna be a problem???
Root bound most likely, how often do you water if it’s every day then the plants roots are drinking all of it because the plant is too big for that container now.
That's cool of you to help those three posters out! However, none of them have been here, for over 10 years. It may be awhile before you get a response.
 

KcufUp9

Member
Im growing 2 indoor from bag seed.
No nutes just water, worm castings in earlier vegetative stage.
Normal soil mix.
Theu are about a week into flower.
Both of these have been female.
Now it looks like ive got a hermie.
Ive stripped all the balls.
I really want to harvest both.
What should i do?
 

Attachments

farmingfisherman

Well-Known Member
Im growing 2 indoor from bag seed.
No nutes just water, worm castings in earlier vegetative stage.
Normal soil mix.
Theu are about a week into flower.
Both of these have been female.
Now it looks like ive got a hermie.
Ive stripped all the balls.
I really want to harvest both.
What should i do?
Toss it or have fun picking beans out of your flowers.
 

Kaotic

Well-Known Member
Im growing 2 indoor from bag seed.
No nutes just water, worm castings in earlier vegetative stage.
Normal soil mix.
Theu are about a week into flower.
Both of these have been female.
Now it looks like ive got a hermie.
Ive stripped all the balls.
I really want to harvest both.
What should i do?
[/QUOTE
Yup that’s a male, how does he smell, any fluorescent smells of any kind, maybe a pickle kinda smell? If so you could have a good male strain if you want to breed him with another plant, I don’t see why not, but if you don’t want to then chop him up for compost, looks like a good male strain to me.
 

samoka_loda

New Member
i need some serious help with my plants:
2metres tall approx.....
They're in the 1st week of flowering, or nearly....
Growing outside, using advanced nutes....
They just recovered from a serious case of spidermites and that's wat fuked'em up so bad. I'm guessing they have some sort of deficency but i'm not sure what. Any help would be gr8ly appreciated....
P.S the pix were taken wen they still had sum mites but i def took care of them. i exterminated all of them permanently ;)
WATER?
 
This is an indoor crop on EBB Flow system growing on hydroton. This is week 5 of flowering and something is wrong. Im positive that my nutrients have been at the proper levels. Please help.
This is an indoor crop on EBB Flow system growing on hydroton. This is week 5 of flowering and something is wrong. Im positive that my nutrients have been at the proper levels. Please help.
I'd get a phosphorus supplement
 

Mattsoxx

Member
This is an indoor crop on EBB Flow system growing on hydroton. This is week 5 of flowering and something is wrong. Im positive that my nutrients have been at the proper levels. Please help.
Looks good leaves look like u got light nice and close
 

salami

New Member
Dear experienced folks, please help this first timer!

Sampling was taken from oldest leaves. Spots on the leaves start as shiny spots, then turn yellow, then advance to this. It's not widespread by any means, but did start to see it on my other plant.

_99Y0156.JPG_99Y0157.JPG_99Y0159.JPG_99Y0143.JPG
Strain: Wedding Cake Auto
Age: End of week 4
LST
Conditions:
-DWC with top water feed
-pH: Controlled to be around 5.4-5.6, with occasional spike up to 6.5 after solution swap
-TDS: 244 PPM
-Grow room temp: 89-92 degrees
-Solution temperature 68-70 (F)
~14GA distilled water
~General Hydroponics Trio (5.5 tsp each)
~CalMagic: 5 tsp
~HydroGuard: 5 tsp
Light sources (all at 24" above canopy):
-BESTVA 3KW LED (Veg and bloom on)[I know, I've since read about them]
-150W HPS
-ViparSpectra 300W LED (veg and bloom on)


Thank you in advance!
 

gahgogow

New Member
Hello this will be my first grow. I went crazy and setup myself a rdwc system, but I'm already stuck at the first stage. Last week I planted 4 seeds. I used 7 stage RO water for rockwools including deion+UV. PH was about 5.7. I kept them in tank 80f 90% humid for 2 days. One of them germinated in 2nd day after that every day I had one popping up.. 4th day I had all 4 germinated. Morning of the 4th day I introduced them to light and the last one popped under the light. Light schedule is 20/4. Always kept the rockwool moist. There is a fan blowing a little air on them. Since the day one this guys are growing super tall. I know its a problem and there are many rasons might be triggering it, but if you guys can help I would appreciate. In the picture its at night before the light goes off. The temperature is a little low atm but my temps are usually between 75-80 and humidiry 50-60 aftrr I took them out 9f the humidty tank.
 

Attachments

>
Top