Guide to Nutrient Deficiency or Toxicity

raggyb

Well-Known Member
Can anyone help? Lots of pale green leaves. Some yellow tips on a couple of leaves. Also pale green spots on some leaves. (have treated with neem oil in case of mites).

Have 5 different girls growing with only this one exhibiting any major problems (all different genetics). This is after 6 weeks. The problem plant is a WW auto (12 weeks life cycle according to seed bank). Not sure if I'm overfeeding or under feeding.

I switched all plants to bloom nutes at same time (to keep it easy) so maybe the WW needs more N? Problem is I also upped the feeding in the last week because we had a fair bit of rain so I was worried about run off so may have overfed?

Thanks in advance!

Here is original essay thread for some background.
i don't know autos. is it getting enuff hours light? all the plants autos? all have those white spots?
 

jamolamo

New Member
First time grower looking for any opinions or advice regarding plants showing signs of nitrogen deficiency AND toxicity. The plant seems to be oscillating between deficiency and toxicity.

First we saw, classic signs of deficiency, the yellowing of bottom leaves started, now there's 5 yellow leaves on just 1 plant. But after I used the General Hydroponics flora series we saw signs of toxicity, very dark green and clawing leaves. I'm worried I mixed the flora series too strong. I can't find the sweet spot for my plants.

I followed a chart made by the company for week 3 of vegetative/growth stage: 5 ml Micro, 5 ml Gro, 2.5 ml Bloom per gallon of water. Mixed correctly and tested and adjusted pH to about 6.4. Also, we've been alternating feedings with plain water and fertilizer solution.

Other info:
growing in a mixture of soil, coco coir, perlite, with clay pebbles on bottom
running lights 24 hours a day
Got the clones a month ago
growing fast, lots of branches and growth nodes, new leaves always look healthy
*one plant is worse than the others and was the first to show symptoms, but others now have yellowing bottom leaves too

The plants are due to be fed tomorrow. I want to try a weaker solution but not sure how to go about it. I could just add water to dilute the recipe above or I could try a different recipe.
Doing more research, I found a different recipe using a ratio method, 3-2-1 for vegetative stage. (3 parts Grow, 2 parts Micro, 1 part Bloom. 1 part = 5 ml) The instructions just say to dilute to your plants needs, up to half for soil. This seems even stronger than what I used.

But then I finally found a 3rd recipe someone is using that is half as strong as the one I used: 2.46 ml micro, 2.46 ml gro, 1.23 ml Bloom.

I'want to try that but I can only measure 5 ml accurately... so, I need to find a smaller measurement vessel.
 

flexy123

Well-Known Member
Hello,

I am growing with GHE products (FLORA series like you have, but also Floranova) for a long time.

The Flora series (Micro, Grow, Bloom) is praised by everyone if you look around, but myself I now need to admit that I ALWAYS have problems with my plants, yellow leaves early on (where there shouldn't be yellow leaves), or in worst case scenario my plants just dying.

Then again I am using three Flora bottles which are (at least!) 4 years old, but I was told by GHE themselves that the stuff should have infinite shelf-life, when sealed and stored cool/dry. (I already opened mine). I have indeed so poor results with growing recently that I absolutely NEED TO switch my nutrients. Maybe the nutrients have really gone bad, I don't have another explanation and I am at a loss. (You have no idea how much I already read into feeding charts, correct dosing etc...and still I always have problems).

Here is the kicker: The exact opposite with Floranova Bloom! (ONLY with Floranova Bloom, up to 2.12 ml per LITER == Lucasformula. [You can google Lucas Formula if you want]. Floranova Grow is not needed). Not only did my plants grow like M*therf*ckers with Floranova, I also never had any sort of deficiency with it. This is another sign that something must be off with my three bottles of Flora. I am about to toss it out.

Otherwise you say 5ml M, 5ml G, 2.5 ml B PER GALLON, which comes out to 1.3ml/L per liter, which to me sounds about right.

Also: You say you are growing in a mix with added perlite, coco...same here! It is possible that this means you need to inc. dosage and especially you need to add CalMag, as Coco is leeching out Calcium. But I do add calmag, but as said s poor results recently I am giving up on the three Flora bottles. I am about to get FloraDuo.

Also: Get these plastic pipettes, you can get these in any grow store, ebay or online. MUST HAVE. Otherwise 20 drops == 1ml. How can you even dose right without these?

Also: You say that descriptions somewhere say "to dilute" for soil. To be more exact, what it says (on the label, and and on some feeding schedule) is that you need to use HALF of what the schedule or the label says for soil. (If it says "Terra: 50%"). Also 2.5ml per GALLON to me looks awfully little to me. Maybe someone else can help there. I wish I could give dosing recommendations, but with my poor results and plants getting YELLOW AGAIN as I type this I just can't. It's incredible frustrating as I am growing for many years already and I am as part of my work even writing on the subject of growing. I feel like an idiot to not be able to grow without major problems, as if it would be my first grow. As said I am at a loss what is going on here, and I have concluded it must be the nutrients.

That stuff (Flora) needs to go in the trash, at least in my case.
 
Last edited:

RaisingNature

New Member
the last piece of info i can give: You are not a genius or a godlike deity. dont think you can take a turd in the backyard, wait a week and use that as home made fertilizer (yes, theres a thread on this.) the entire point of this websites' forums is a community of people, knowledge, and experience. trust Roll it up. trust each other and trust yourself.

happy growing!

[/QUOTE]
This seams pretty intimidating to maintain sense im about to start my first auto flower grow. But i have faith
 

diablu

New Member
I already flushed it I tried adding fertilizer only found one that's 6 6 40 npk I was thinking nute lock thing is it's been better lost alot of foliage now it's not loosing anymore everything went to shit after putting matches in the soil cuz I heard it helps with magnesium deficiency couldn't find cal mag or molasses also I tried adding some off
the shelf organic fertilizer idk what to do
 

raggyb

Well-Known Member
I already flushed it I tried adding fertilizer only found one that's 6 6 40 npk I was thinking nute lock thing is it's been better lost alot of foliage now it's not loosing anymore everything went to shit after putting matches in the soil cuz I heard it helps with magnesium deficiency couldn't find cal mag or molasses also I tried adding some off
the shelf organic fertilizer idk what to do
I think the 40 is waaay too high potassium. so think flush again. what's your base soil mix? did you add perlite to it?
 

raggyb

Well-Known Member
well I used sea soil
couldn't find potting mix or perlight
it's amazing how many choices there are out there for growing, i don't know what sea soil is but guess if it's soil only you probably want some aeration such as perlite or the water doesn't dry out and therefore it gets over watered. over watering results in over nute lockout as it tries to drink too much. Maybe it was ok until flower becuase the problem compounds but also coincidentally you gave it the 4-4-50 so that made it worse too. sometimes you can wait 2 weeks before watering again. you might try that and also poke right down in the pot with a kabob skewer a dozen times or so. some people say throw the plant out but i think you should try to save it because that is the only way we learn.
 
Hopefully someone could help me I've had this problem for 2 years and finally worked it out it may seem daft but I've been giving my plants too much nitrogen all the way through veg and upto week 5 flower I'm currently growing highmacs from sunken treasure seeds. My problem is my coco a has 5 nitrogen in it do i still carry on giving it at the recommended dose 2.5ml per l as the chart says on plagron. The worst thing 2 years ago whn I started the charts sadi feed 4ml per l so I've always done that and now I know why I never got yellowing and my flavour just wasn't there but yield and density was good.I also swazzed alot on day 21so put them through it. Does 2 much nitrogen with heavy defoliation stall plants as my buds full of crystal jus look week 4 size not end of 5 thanks and sorry for long post.
 
So 99% of the times I come in here to see what people are up to and check what forum threads I can throw some advice in, its plant issues.

"theres yellowing" or "leaf is dry and brittle" or "OMG SPOTS!"

so instead of using the 'cut and paste' tools, over and over all day, like I feel I have been, i figured id start this. Theres other stickies on here, but apparently people either dont read them, or cant connect their plant's issues to what those authors are describing.

*NOTE: to make sure your plant is getting what it needs, keep soil pH to 6.5 and 5.8 in hydro, otherwise, the nutes can be there, but the roots cant take them in*

Also, make sure if you notice a deficiency, please please PLEASE, dont drown the plant in that chem to save the day. your not superman. feed the plant. dont suffocate it! Slow changes are the best way to make sure you dont go from a deficiency to an abundance, and the inevitable burn.

So lets
Thank you. 10 years later. Good info
 

bazoomer

Well-Known Member
Hello,

I am growing with GHE products (FLORA series like you have, but also Floranova) for a long time.

The Flora series (Micro, Grow, Bloom) is praised by everyone if you look around, but myself I now need to admit that I ALWAYS have problems with my plants, yellow leaves early on (where there shouldn't be yellow leaves), or in worst case scenario my plants just dying.

Then again I am using three Flora bottles which are (at least!) 4 years old, but I was told by GHE themselves that the stuff should have infinite shelf-life, when sealed and stored cool/dry. (I already opened mine). I have indeed so poor results with growing recently that I absolutely NEED TO switch my nutrients. Maybe the nutrients have really gone bad, I don't have another explanation and I am at a loss. (You have no idea how much I already read into feeding charts, correct dosing etc...and still I always have problems).

Here is the kicker: The exact opposite with Floranova Bloom! (ONLY with Floranova Bloom, up to 2.12 ml per LITER == Lucasformula. [You can google Lucas Formula if you want]. Floranova Grow is not needed). Not only did my plants grow like M*therf*ckers with Floranova, I also never had any sort of deficiency with it. This is another sign that something must be off with my three bottles of Flora. I am about to toss it out.

Otherwise you say 5ml M, 5ml G, 2.5 ml B PER GALLON, which comes out to 1.3ml/L per liter, which to me sounds about right.

Also: You say you are growing in a mix with added perlite, coco...same here! It is possible that this means you need to inc. dosage and especially you need to add CalMag, as Coco is leeching out Calcium. But I do add calmag, but as said s poor results recently I am giving up on the three Flora bottles. I am about to get FloraDuo.

Also: Get these plastic pipettes, you can get these in any grow store, ebay or online. MUST HAVE. Otherwise 20 drops == 1ml. How can you even dose right without these?

Also: You say that descriptions somewhere say "to dilute" for soil. To be more exact, what it says (on the label, and and on some feeding schedule) is that you need to use HALF of what the schedule or the label says for soil. (If it says "Terra: 50%"). Also 2.5ml per GALLON to me looks awfully little to me. Maybe someone else can help there. I wish I could give dosing recommendations, but with my poor results and plants getting YELLOW AGAIN as I type this I just can't. It's incredible frustrating as I am growing for many years already and I am as part of my work even writing on the subject of growing. I feel like an idiot to not be able to grow without major problems, as if it would be my first grow. As said I am at a loss what is going on here, and I have concluded it must be the nutrients.

That stuff (Flora) needs to go in the trash, at least in my case.
I could have wrote that. Same problems with gh, experienced grower, scratches head for 8 grows with trio, same problems in flower every time !!!! It's relaunched "Terra Aquatics" now, just about to try new batch.
Feeling ya pain brother.
 
>
Top